Nginx CVE-2017-7529远程整数溢出漏洞
发布时间:2017-07-14   录入:启明星辰

Bugtraq ID:

CVE ID:CVE-2017-7529

漏洞发布时间:2017-07-14

漏洞更新时间:2017-07-14

漏洞起因

设计错误

危险等级

影响系统

Nginx 0.5.6-1.13.2

不受影响系统

危害

远程攻击者可以利用漏洞获取敏感信息或使应用程序崩溃。

CVSSv2:

攻击所需条件

应用程序漏洞

漏洞信息

Nginx是一款使用非常广泛的高性能web服务器。

Nginx范围过滤器模块中存在整数溢出漏洞,允许远程攻击者利用漏洞提交特殊的请求,获取敏感信息或使应用程序崩溃。

厂商解决方案

用户可参考如下厂商提供的安全补丁以修复该漏洞:

http://mailman.nginx.org/pipermail/nginx-announce/2017/000200.html

漏洞提供者
vendor

漏洞消息链接
http://mailman.nginx.org/pipermail/nginx-announce/2017/000200.html

文章来源:http://www.venustech.com.cn/
  • 公司总部 | 分支机构 | 法律声明 | 投资者关系 | 400-624-3900 800-810-6038
  • © 启明星辰1996-2015 版权所有 京ICP备05032414号 京公网安备110108003435号