The Sleuth Kit CVE-2017-13760拒绝服务漏洞
发布时间:2017-09-08   录入:启明星辰

Bugtraq ID:

CVE ID:CVE-2017-13760

漏洞发布时间:2017-09-07

漏洞更新时间:2017-09-07

漏洞起因

设计错误

危险等级

影响系统

The Sleuth Kit 4.4.2

不受影响系统

危害

本地攻击者可以利用漏洞进行拒绝服务攻击。

CVSSv2:

攻击所需条件

应用程序漏洞

漏洞信息

The Sleuth Kit是软件开发者Brian Carrier所研发的一套数据取证工具集合。

The Sleuth Kit存在安全漏洞,允许本地攻击者利用漏洞提交特殊的请求,进行拒绝服务攻击。

厂商解决方案

用户可参考如下厂商提供的安全补丁以修复该漏洞:

http://www.sleuthkit.org/

漏洞提供者
vendor

漏洞消息链接
https://github.com/sleuthkit/sleuthkit/issues/906

文章来源:http://www.venustech.com.cn/
  • 公司总部 | 分支机构 | 法律声明 | 投资者关系 | 400-624-3900 800-810-6038
  • © 启明星辰1996-2015 版权所有 京ICP备05032414号 京公网安备110108003435号