HP UCMDB Foundation Software跨站脚本漏洞
发布时间:2017-10-06   录入:启明星辰

Bugtraq ID:

CVE ID:CVE-2017-14354

漏洞发布时间:2017-10-06

漏洞更新时间:2017-10-06

漏洞起因

设计错误

危险等级

影响系统

HP UCMDB Foundation Software versions 10.10, 10.11, 10.20, 10.21, 10.22, 10.30, 10.31, 10.32, and 10.33

不受影响系统

危害

远程攻击者可以利用漏洞可获取敏感信息或劫持用户会话。

CVSSv2:

攻击所需条件

应用程序漏洞

漏洞信息

HP UCMDB Foundation Software是能够为用户提供自底向上包括 基础架构的自动发现、数据模型建立、服务映射定义和服务影响分析四部分的功能。

HP UCMDB Foundation Software存在跨站脚本漏洞,允许远程攻击者利用漏洞注入恶意脚本或HTML代码,当恶意数据被查看时,可获取敏感信息或劫持用户会话。

厂商解决方案

用户可参考如下厂商提供的安全补丁以修复该漏洞:

https://softwaresupport.hpe.com/km/KM02977984

漏洞提供者
vendor

漏洞消息链接
https://softwaresupport.hpe.com/km/KM02977984

文章来源:http://www.venustech.com.cn/
  • 公司总部 | 分支机构 | 法律声明 | 投资者关系 | 400-624-3900 800-810-6038
  • © 启明星辰1996-2015 版权所有 京ICP备05032414号 京公网安备110108003435号