Atlassian JIRA 'Jira-importers-plugin'跨站请求伪造漏洞
发布时间:2018-02-02   录入:启明星辰

Bugtraq ID:

CVE ID:CVE-2017-18033

漏洞发布时间:2018-02-02

漏洞更新时间:2018-02-02

漏洞起因

设计错误

危险等级

影响系统

Atlassian JIRA < 7.6.1

不受影响系统

危害

远程攻击者可以利用漏洞可以目标用户上下文执行恶意操作。

CVSSv2:

攻击所需条件

应用程序漏洞

漏洞信息

JIRA是Atlassian公司出品的项目与事务跟踪工具。

Atlassian JIRA 'Jira-importers-plugin'存在跨站请求伪造漏洞,允许远程攻击者可以利用漏洞构建恶意URI,诱使请求,可以目标用户上下文执行恶意操作。

厂商解决方案

用户可参考如下厂商提供的安全补丁以修复该漏洞:

https://jira.atlassian.com/browse/JRASERVER-66643

漏洞提供者
vendor

漏洞消息链接
https://jira.atlassian.com/browse/JRASERVER-66643

文章来源:http://www.venustech.com.cn/
  • 公司总部 | 分支机构 | 法律声明 | 投资者关系 | 400-624-3900 800-810-6038
  • © 启明星辰1996-2018 版权所有 京ICP备05032414号 京公网安备11010802024551号