Exim 'base64d()'函数缓冲区溢出漏洞
发布时间:2018-03-02   录入:启明星辰

Bugtraq ID:

CVE ID:CVE-2018-6789

漏洞发布时间:2018-03-02

漏洞更新时间:2018-03-02

漏洞起因

设计错误

危险等级

影响系统

Exim < 4.90.1

不受影响系统

危害

远程攻击者可以利用漏洞可使应用程序崩溃或执行任意代码。

CVSSv2:

攻击所需条件

应用程序漏洞

漏洞信息

Exim是MTA(邮件传输代理)服务器软件。

Exim 'base64d()'函数存在缓冲区溢出,允许远程攻击者利用漏洞提交特殊的请求,可使应用程序崩溃或执行任意代码。

厂商解决方案

用户可参考如下厂商提供的安全补丁以修复该漏洞:

https://git.exim.org/exim.git/commit/cf3cd306062a08969c41a1cdd32c6855f1abecf1

漏洞提供者
vendor

漏洞消息链接
https://exim.org/static/doc/security/CVE-2018-6789.txt

文章来源:http://www.venustech.com.cn/
  • 公司总部 | 分支机构 | 法律声明 | 投资者关系 | 400-624-3900 800-810-6038
  • © 启明星辰1996-2018 版权所有 京ICP备05032414号 京公网安备11010802024551号